AWS service issues
Incident Report for Cosmic
Resolved
This incident is now resolved.
Posted Sep 28, 2022 - 22:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 21:45 UTC
Monitoring
AWS service looks to have stabilized. We will continue to monitor.
Posted Sep 28, 2022 - 21:11 UTC
Identified
AWS is experiencing service issues that may be affecting some users.
Posted Sep 28, 2022 - 18:09 UTC
This incident affected: API and Web Dashboard.