Dashboard login issues

Incident Report for Cosmic

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 07:45 UTC

Investigating

We are aware of issues and currently working on a fix.
Posted Feb 17, 2025 - 06:50 UTC
This incident affected: Web Dashboard.